Redmi Note 3 - No Service (sim Card)

Discussion in 'Xiaomi Redmi Note 3 / Pro' started by dlkrsn42, Oct 9, 2016.

  1. dlkrsn42

    dlkrsn42Members

    Oct 9, 2016
    2
    3
    13
    Male
    #1dlkrsn42,Oct 9, 2016
    Last edited: Oct 9, 2016
    Hello,

    I buyed a Redmi Note 3. I have tried to install eu multi language rom for extra language (dutch). It was not an succes, now i have installed a fastboot rom (MIUI Global 8.0 | Stable 8.0.2.0(LHOMIDG)) and now i have this issue:

    - SIM card is detected, but doenst have service
    - camera doesnt work
    - cannot login to google account.

    Please help me to solve this problems, i really want to use this phone.
     
    acong and pelufas like this.
  2. dlkrsn42

    dlkrsn42Members

    Oct 9, 2016
    2
    3
    13
    Male
    Problem solved. How to close this thread?
     
    pelufas likes this.
  3. Pertti Kosunen

    Sep 2, 2014
    537
    140
    82
    Male
    Please post solution so someone with same problem could search this topic and fix the problem.
     
  4. pelufas

    pelufasMembers

    Oct 11, 2016
    5
    1
    15
    Male
    Hi,
    Could you please tell me how you solve the problem?
    I've got a RedMI Note 3 Pro with the same problems, I've updated to the lastest version but the problems continue.
    - SIM card is detected, but doenst have service
    - camera doesnt work
    -Bluetooth doesn't work (I think, only try 1 time).
     
  5. John O Connell

    Jul 22, 2016
    473
    200
    67
    Male
    pelufas likes this.
  6. pelufas

    pelufasMembers

    Oct 11, 2016
    5
    1
    15
    Male
    Thanks, I will try it.

    Do you know how I can know if my device is a Redmi Note 3 Pro (kenzo) or a Redmi Note 3 Pro Special Edition (kate)?

    Thanks again
     
  7. John O Connell

    Jul 22, 2016
    473
    200
    67
    Male
    pelufas likes this.
  8. pelufas

    pelufasMembers

    Oct 11, 2016
    5
    1
    15
    Male
    Thanks,
    It's the special version, I'm going to flash the kate version.
     
  9. Derek89

    Derek89Members

    Oct 13, 2016
    2
    1
    13
    Male
    Hello, I have your same, identical problem. please tell me how did you solve. I'm going crazy behind this problem for six days.
    I think I have a "kenzo" device, but how do I check? I would not have flashed a ROM which is not of this phone.

    please help me
     
  10. pelufas

    pelufasMembers

    Oct 11, 2016
    5
    1
    15
    Male
    Derek89 likes this.
  11. Derek89

    Derek89Members

    Oct 13, 2016
    2
    1
    13
    Male
    After 100 rom flashed, after 7 days of attempts. I solved thanks to you.
    You are the best.
     
    pelufas likes this.
  12. pelufas

    pelufasMembers

    Oct 11, 2016
    5
    1
    15
    Male
    You're welcome, but I only put you in the correct way, the real work is from xiaomi.en's administrators and users
     

Share Our Site