wifi not working tried reflashing

Discussion in 'Question & Answers' started by srkoza, Jun 19, 2011.

  1. srkoza

    srkozaMembers

    Jun 13, 2011
    177
    0
    36
    i downloaded an overclocking kernel it said my wifi might not work after which it didnt, but then when i went back to froyo 2.2 and tried reflashing miui it doesnt come back it just says obtaining ip address and thats as far as it goes...... everything else work any suggestions? thanks oh and it was cm7i9k-glitch kernel that i installed maybe it didnt fully wipe itself?
     
  2. jcraven33

    jcraven33Members

    Jun 20, 2011
    2
    0
    11
    I have the same problem but I don't know when I lost wifi. I had it a couple weeks ago. I hope someone can help us. I know its the rom or kernel because that is the only change I have had since I lost it. I have tried wiping partition, reinstaling rom and kernels, I can't get wifi back :-( just keeps trying to obtaining ip
     
  3. jcraven33

    jcraven33Members

    Jun 20, 2011
    2
    0
    11
    Well I wiped again and flashed and it somehow is now working after weeks where it did not. Sorry I cant be more help to others having this problem, but I was continually stuck at obtaining ip for weeks on my evo. After three wipes and flashes with Miui 1.6.17 wifi did fix itself and overwrote whatever was wrong. Thats all the help I can give. Very happy though :)

    Sent from my PC36100 using the miuiandroid.com forum app
     

Share Our Site