New Xiaomi mi-one m1 2.5.4 Bugs

Discussion in 'Bugs' started by blackstones, May 5, 2012.

  1. blackstones

    Mar 29, 2012
    519
    49
    67
    network turns off just like the other version 2.4.27 Happend after about 20 hours.
    Did and update from 2.4.20 --> 2.5.4 and the network issue happend.
    No network and a X over the network bars.

    So i did a format of everything and updated again to see if that works and put the backup from 5.2.4 onto the phone again.

    Going to get a catlog if the issue happen again. :)
     
  2. MarkHUK

    MarkHUKFounder
    Staff Member

    must be network specific issue :/
     
  3. blackstones

    Mar 29, 2012
    519
    49
    67
    It just happened and it happened after the clean wipe/format of the phone and did clean install from inside the boot menu.

    I didnt manage to get a catlog becuase i was busy so couldnt get it when it happened so next time :)
    You dont have that issue with the network connection being lost? :/
     
  4. 10-80

    10-80Members

    Mar 4, 2012
    91
    2
    18
    I'm still running MIUI-2.4.18 and I do have occasional total network drop outs. I'm very confident it's not a network issue because it never happened on my old winmo device and my partner has a S60 phone on the same network that maintains signal when mine looses it.
    It's fairly rare for me and a reboot of the device fixes it.
     
  5. blackstones

    Mar 29, 2012
    519
    49
    67
    I have been running the phone for now maybe 48-58 hours without a issue so maybe its the connection issue where i was.
    I turned of 3G prefered since i dont use it at all since Norway have bad 3G outside the big areas :D But i was always running the 2G anyway but seems stable now without any good reason.
     

Share Our Site