HyperOS 1.0 23.11.17/19


Status
Not open for further replies.
In a previous post, I think you said that you didn't notice anything unusual when building and compiling. Does this mean that there is no guarantee that the next update will be bug free, since you don't know what happened and have to rely on luck?
Sure, there was no issue detected within the builds themselves. It's unknown what happened on users' devices.
I don't have HyperOS yet to try myself.
 
Sure, there was no issue detected within the builds themselves. It's unknown what happened on users' devices.
I don't have HyperOS yet to try myself.
Even the GMS after clean data will cause Google Wallet can't be used, need to use AOSP settings to give permission such as SMS then Google Wallet will work again, I will say 11.19dev updates too many things, and right now the only one way without cleaning data that makes it work is clean Dalvik/ART cache and cache by ourselves for if it can work lol.
 
Hello.so many problems and quastions.when have new android version is better doing data format.
is my opinion
 
It's unknown what happened on users' devices.
If I take a chance and install the current or next update and get errors, as many users do, in theory, I can try to help you find the problem. I have 2 phones, and if the current one can't work after the update, I can use the previous one for a while until the problem is resolved (if it doesn't take long to resolve). Tell me, would you agree to let me try to help you or are you not interested right now? My phone is xiaomi 13 pro, firmware is 14.0.23.9.18.dev
 
Neither I can't accept cleaning all the data and then updating, so I tried all the way and finally found this one.
I do share how to solve it in the same theme before, flash 11.19dev in TWRP, then clean Davilk/ART cache and cache before you reboot, then after booting into the system, you will see Google、System Webview、Xiaomi Account、Chrome said stop working, just uninstall them and re-install and clean the data of Xiaomi Account APP, and re-install those APP that getting force closed without delete them (like cover them but keep data) then it should be work...
This is my experience but may not work for you.
I think about is better to share which part needs to be cleaned with the screenshot to avoid my express may have something wrong.
This!
But you only need - if possible - uninstall the last Update through Settings -> Apps for Google and Webview.
After that the latest update gets installed new through the Play Store and all is working fine.

Google had issues and says at crashing that it has not enough Memory first
 
  • Like
Reactions: RemLover
This!
But you only need - if possible - uninstall the last Update through Settings -> Apps for Google and Webview.
After that the latest update gets installed new through the Play Store and all is working fine.

Google had issues and says at crashing that it has not enough Memory first
You can also uninstall Google and re-install too lol, I do as you say too, just try to let others body who see this post know about how.
 
so Hyper OS Beta is not suitable for daily use yet ? Better wait 1-2 more weeks for bug fixes ?
Experiences seem to vary. I had the Xiaomi account and 4 or 5 other app crashes after installment, but managed to solve those through wiping data on all of those apps and the account. Now it's working fine for me. Others had more app crashes, tried more to fix it but couldn't and went back to the previous version. And they removed the files for a reason too if course.
 
so Hyper OS Beta is not suitable for daily use yet ? Better wait 1-2 more weeks for bug fixes ?
From my experience with 11.8dev and 11.19dev, of course, this system is OK for use now but actually has a lot of bugs on the table and under the table, but at least I have navigation in Google Maps now.....11.19dev can't just update because it caused APP crash, only clean all the data and update with it or try the way like clean Dalvik/ART cache and cache after you flash but before boot into system in Recovery (IF IT WORK TO YOU THEN YOU CAN USE 11.19DEV); I am using K60 Pro.
 
I tried to go to this version from 08.11.-version (which I made a clean install for), sadly no joy.... no Wifi/SIM-connection, apps crashing all over the place - I tried all the methods mentioned above, but they did not achieve anything....for now I reverted back to 08.11. version....

If I can do anything to help finding the issues I can always flash back to 19.11-version, if necessary - so please let me know if I can assist !
 
I tried to go to this version from 08.11.-version (which I made a clean install for), sadly no joy.... no Wifi/SIM-connection, apps crashing all over the place - I tried all the methods mentioned above, but they did not achieve anything....for now I reverted back to 08.11. version....

If I can do anything to help finding the issues I can always flash back to 19.11-version, if necessary - so please let me know if I can assist !
Do you try those ways like cleaning Dalvik/ART cache and cache in Recovery?
 
  • Like
Reactions: s3axel
You said you make a clean install for it, how? Using the fastboot and choice that one clean all the data?
I did a format data in TWRP and flashed the 08.11.-version from TWRP, then "dirty-flashed" 19.11 on top later.....

while typing this I'm wondering if the different flashing methods (TWRP vs fastboot) could be the reason for the mixed results we see for 19.11.-version....
 
I did a format data in TWRP and flashed the 08.11.-version from TWRP, then "dirty-flashed" 19.11 on top later.....

while typing this I'm wondering if the different flashing methods (TWRP vs fastboot) could be the reason for the mixed results we see for 19.11.-version....
It just can't be sure now if there's anything wrong with TWRP, so actually the 100% clean install way now maybe via fastboot, I am pretty hope I got another devices support hyperOS so I can test that without any concerns...
 
  • Like
Reactions: s3axel
Better wait 1-2 more weeks for bug fixes ?
The developers don't know the reasons for these errors, which means it's unknown in which update everything will become stable. If they agree, it's better to help them find these bugs by installing these very problematic firmware. I already asked about it a couple of posts above
 
  • Like
Reactions: eagle*23*
Perhaps the developers will also sit back and wait a single week. It is likely with the next Beta from Xiaomi it will be less problematic
 
Has anyone had any issues with credit card apps on this version? Last version closes Halifax and lloyds.

I cleared data on both and now Halifax gives me the option to login but when I hit sign in now it closes the app
 
Maybe I'm saying something crazy. But since the developers do not have all the models, which is logical since it would be unfeasible, it would still not be a bad idea to create testing teams of volunteer users, who could have direct contact with the developers and provide feedback to find easier and Quick solutions to problems like these. I don't know, I'll leave it there as an idea, if there are technical placement possibilities.
 
Maybe I'm saying something crazy. But since the developers do not have all the models, which is logical since it would be unfeasible, it would still not be a bad idea to create testing teams of volunteer users, who could have direct contact with the developers and provide feedback to find easier and Quick solutions to problems like these. I don't know, I'll leave it there as an idea, if there are technical placement possibilities.
If you check the titles of some forum users, they already do that. But if you want them to manage 50+ testers, it is also probably impossible.
 
u cant seem to fin the 23.11.19 download link. Is there something wrong on my browers or? I donwloaded it on my phone and transfered it to my pc though. Hope that work. Again thanks for the wonderful job you guys do.
 
mi13 wifi is not available and it doesn't connect to the computer. No cellular data either. There are too many bugs.
There are more problems than the version on the 8th.
I hope for a new release at the earliest. please
interesting issues. I have WIFI and i can connect to the computer
what i have is it hangs when calling while on charge
takes time to wakeup while connected to charger
Occasionally refuses to call out.
 
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
30K
  • Locked
HyperOS 1.0 24.5.13
Replies
198
Views
47K
  • Locked
HyperOS 1.0 24.5.20/21
Replies
76
Views
31K