MIUI 8.3 7.3.9


Do you like this MIUI version?


  • Total voters
    273
Status
Not open for further replies.

Viselu

Members
Mar 13, 2017
115
30
Yes. Before flashing the stable, you have to wipe cache/Dalvik/data. After flashing the stable, you wipe again but only cache and Dalvik.

Envoyé de mon MI 5 en utilisant Tapatalk
Ok thanks, i will pass to stable ;)
 

MarshallRawR

Members
Feb 5, 2017
102
40
I have a new Redmi Pro which was shipped to me with "MIUI 8.2 global". It has some issues with whatsapp so I want to install xiaomi.eu version or the official one.

I have followed the steps in this guide but when I am installing the ROM (happens with both, official china and xiaomi.eu) it jumps straight to boot with the ROM previously installed.

I have tried to delete \system but it only causes that when booting up it gets stuck on the first boot image with the MI symbol.

In the xiaomi.eu version it just jumps to the MI symbol screen without the progress bar even filling up a bit. It doesnt matter if I check or uncheck the Zip verification or reboot when finished.

In the official china version with zip verification it fails to install but it goes back to the TWRP menu. Without zip verification the progress bar fills up to about a 10th and then it jumps to the MI symbol screen.

I am using the TWRP link provided in this thread and the ROM also provided in this thread.

Any clues? Thanks in advance
Isn't it always recommended to never wipe /system?
 

pepe35

Members
Dec 24, 2016
52
20
I have a new Redmi Pro which was shipped to me with "MIUI 8.2 global". It has some issues with whatsapp so I want to install xiaomi.eu version or the official one.

I have followed the steps in this guide but when I am installing the ROM (happens with both, official china and xiaomi.eu) it jumps straight to boot with the ROM previously installed.

I have tried to delete \system but it only causes that when booting up it gets stuck on the first boot image with the MI symbol.

In the xiaomi.eu version it just jumps to the MI symbol screen without the progress bar even filling up a bit. It doesnt matter if I check or uncheck the Zip verification or reboot when finished.

In the official china version with zip verification it fails to install but it goes back to the TWRP menu. Without zip verification the progress bar fills up to about a 10th and then it jumps to the MI symbol screen.

I am using the TWRP link provided in this thread and the ROM also provided in this thread.

Any clues? Thanks in advance
Try mi pcsuite in official recovery Mode.
 

Nick_

Members
Feb 23, 2016
31
20
Hi. I want to check something. How can i downrage rom from this to 7.2.23? Install via twrp and wipe cache and dalvik?

Отправлено с моего Mi-4c через Tapatalk
 

Angelo

Members
Feb 18, 2012
327
50
Guys in having a problem with my mi2s since some time. The proximity sensor works as like it's constantly covered which means when I make a call the screen goes immediately black and I can't use it properly. Can someone help with a solution?
 

keevre

Members
Mar 9, 2017
6
11
I don't know if this is a bug or a "feature" but if I select the "modes" in the Camera, I cannot point and focus. In fact, not even the auto-focus works.

I own a Redmi 4 (Prada).
 

Angelo

Members
Feb 18, 2012
327
50
I dial the code *#*#64663#*#* for sensors and it doesn't react. It won't take me to the hardware menu. As soon as I hit the last * the whole code simply disappears. I am typing it correctly. Why is this? Also it's not the glass screen protector. I tried removing it and it didn't work. I have the latest miuiandroid version and twrp
 
Last edited:

Hartmer

Members
Feb 22, 2016
64
20
Hello I intalled the ROM on my MI4C.
I was using lockscreen with a PIN.

Now my password is not working any more. I tried to enter a couple of time to be able to recover. But not working.
There is no message on the bottom "forgot password". But now I have to wait another 119 min.

What can I do? My known password is not working any more. And I am 100% that I know the correct PW.
I do not want to do factory reset.

Any suggestions?
 

graw2

Mi Mix 2S Tester
Staff member
May 17, 2013
4,187
322
I dial the code *#*#64663#*#* for sensors and it doesn't react. It won't take me to the hardware menu. As soon as I hit the last * the whole code simply disappears. I am typing it correctly. Why is this? Also it's not the glass screen protector. I tried removing it and it didn't work. I have the latest miuiandroid version and twrp
Mi2s is not include hw test menu that's why...
Anyway your issue will be hw issue caused by LCD screen standing out from the frame a little in the upper left corner. I have had same issue and I fixed by changing the complete display assembly to new one

Sent from my MI 5 using Tapatalk
 

Daniel Duro

Members
Apr 8, 2016
55
20
Hello I intalled the ROM on my MI4C.
I was using lockscreen with a PIN.

Now my password is not working any more. I tried to enter a couple of time to be able to recover. But not working.
There is no message on the bottom "forgot password". But now I have to wait another 119 min.

What can I do? My known password is not working any more. And I am 100% that I know the correct PW.
I do not want to do factory reset.

Any suggestions?
First of all u need to learn to read the posts and NOT leach everything u see...


Status: RELEASED
Mi4C, MI4S, MiNotePRO 7.3.9 RELEASED (Disable unlock pattern before update!)


After u read that, u can downgrade to previous version remove the lock code or u can search the posts in here because i think someone already came up with and idea to "reset" the code with this latest version.

Sent from my Mi-4c using Tapatalk
 

Mohamed Aly

Members
Nov 21, 2016
5
13
Thank you for the updates. Can you please let me know where do you maintain your backlog? I would appreciate it if you can focus a little bit in solving Bluetooth issues on the Mi5.

Gesendet von meinem MI 5 mit Tapatalk
 

darkraina

Members
Mar 15, 2017
1
13
For quite a few versions, google chrome closes randomly, without displaying dialog box. I cleaned davlink and cache. Cleared the chrome cache. Uninstalled and reinstalled. Nothing works. Thank you!

Edit: Mi5 spanish
 
Status
Not open for further replies.