MIUI 9 7.8.24


Do you like this MIUI version?


  • Total voters
    338
Status
Not open for further replies.

Wojtoo

Members
Jul 15, 2017
6
1
@ingbrzy Is it possible to include into MIUI Qualcomm Hi-Performance DAC Enabler by default

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

macmelilla

Members
Aug 18, 2017
7
13
Aahhh, I'm gonna be crazy!.

I've got a xiaomi mi max pro helium with nougat 8.5.1,
Which twrp i have to install?

Twrp_helium_7 from option 1 in the image? Or twrp 3.x from option 2?

Thanks in advance


Enviado desde mi MI MAX mediante Tapatalk
 

Dav999

Members
Mar 19, 2017
42
20
Good, the thetering is working again.
But apparently we lost the DND function :(

I'm still very happy with this version, thanks to all for this huge job you make week after week.
 

graw2

Mi 10 Pro Tester
Staff member
May 17, 2013
4,247
322
Good, the thetering is working again.
But apparently we lost the DND function :(

I'm still very happy with this version, thanks to all for this huge job you make week after week.
We didn't lost DND function, moreover it is more customizable than before as we can set more individually configured timing programs parallelly for muted mode.
We only lost DND toggle but it works programmed automatically and silent toggle still there for manually muted device in some cases...
 

shurik006

Members
Aug 29, 2017
17
15
Hello.
Have device Xiaomi Mi Max 2, unlocked bootloader, installed TWRP (oxygen), wipe all data and installed the firmware from this topic.
Immediately after reflashing, I noticed that the internal memory is completely empty.
The phone works fine, but the memory is empty; (
There are no system folders. I can not copy anything there.
Please tell me how can I fix the problem?

Thanks!
 

sainthos

Members
Aug 27, 2016
2
11
My kenzo rom is xiaomi.eu miui 8.1
What should i do to install this rom? Do i should be install the latest miui 8.6 or not?

Sorry for may bad english. Thanks in advice!
 

John O Connell

Members
Jul 22, 2016
524
102
My kenzo rom is xiaomi.eu miui 8.1
What should i do to install this rom? Do i should be install the latest miui 8.6 or not?
It would be worth your while to upgrade to MIUI 8.6, to make sure your device is on the latest firmware.

Kenzo MIUI 9 rom is not available yet (middle to late September).

Last available rom was 7.6.(8/10) so that is where you will find the download!
 
Last edited:

Igor_Coutinho

Members
Oct 12, 2015
148
40
Updated today for this rom.

Google don't get showed on startup permissions. So that I can use OK Google. Already Uninstalled rebooted but still not shown.

Using Mi5 pro
 

archmirak

Members
Aug 29, 2017
162
38
Hello,
Mi5c here running 7.8.24, no severe issues so far. Missing minor translation in the search app, it still shows chinese chars under its app version tab (looks like some kind of changelog). Though there's a major issue with TWRP: after booting into recovery the touch is not working at all, not even after a 10+ minutes wait. The workaround is pressing firmly for around 1 second the volume down + power key combo: that quickly restarts TWRP's GUI and touch starts working correctly. Such issue does not happen with 7.7.20 or stable 8.5.4.0, so it might be caused by some driver/kernel changes in MIUI 9. Can any dev take a look into this problem? Also I'de like to know if song/meri TWRP is going to be updated to the latest version, as it is still based on 3.1.0. Anyway, thanks for the amazing work you've done!
 

ipolit

Members
May 2, 2016
52
20
After 2 days of usage, I found out there is an issue with Mi Cloud sync. The notification for syncing is always presented, the phone syncs, but it looks like it can't. Mi4c.

Sent from my Mi-4c using Tapatalk
 
  • Like
Reactions: Loddle

Leron

Members
Aug 4, 2016
105
40
Xiaomi redmi note 4x
Lates MIUI build
This message appeared just after using dual apps feature
I have this too, I don't know what it is but I've pressed back key and dual app works fine so I thinks it is not so important

Device: Mi4S (aqua)
Language: Italian
 

graw2

Mi 10 Pro Tester
Staff member
May 17, 2013
4,247
322
I have this too, I don't know what it is but I've pressed back key and dual app works fine so I thinks it is not so important

Device: Mi4S (aqua)
Language: Italian
That means creating dual apps will be doubled Google services. This is required using dual apps.

If you use dual apps just check in installed apps you have Google services doubled

Sent from my MI 5 using Tapatalk
 
  • Like
Reactions: Mi4CMX

Ilaby91

Members
Jun 26, 2017
518
67
Hello guys. I noticed that by playing a simple card game the battery drains more than the "MIUI 8". it's normal?
 

phpolo

Members
Jul 1, 2013
340
62
See in 7.8.31 changelog from MIUI forum : 'Home Screen
Users can set their main Home screen in the editing mode.
Finally I will probably pass to MIUI 9 next Friday

Envoyé de mon MI 4S en utilisant Tapatalk
 

Leron

Members
Aug 4, 2016
105
40
That means creating dual apps will be doubled Google services. This is required using dual apps.

If you use dual apps just check in installed apps you have Google services doubled

Sent from my MI 5 using Tapatalk
I have Google services and Google account manager doubled, thanks for the info

Device: Mi4S (aqua)
Language: Italian
 

RavenLiquid

Members
Aug 30, 2017
6
3
I can't enable Install via USB anymore under developer options. When I toggle it, it pops up an allowing message in the bottom for a few seconds and then it is toggled off.

Same for the usb debugging(security settings) option below it (with the anyong 3 popups that require 5 seconds eacht before being able to accept them).

Almost seems like something is blocking it.
 
Last edited:

TheSorrow

Members
Nov 8, 2015
15
11
Hello everyone! First of all, thank you for this ROM. My Mi4c is superfast now, even if I had problems during installation (TWRP showed something like volume failed/full, I can't remember). However, I had a serious issue this morning. The phone had no charge in the battery, so I put it in charge. I was waiting for the MIUI sign to appear but nothing. I pressed the power-on button, but nothing. After a while that the phone had not showed any sign yet, I changed cable (I am not using the original one anymore). Nothing. I connected it to my laptop and waited, nothing. After a while, I press again the power-on button for 10-12 seconds, and the phone finally turns on...showing 59% of battery. Now, I don't think the phone was charging as it was rather cold on the back and there wasn't time to collect 59% of charge. But what I'm noticing now is that the quickcharge behave strangely. It says 69% but also more than 1 hour to complete the charge, which seems too much for me.
I hope it has been an occasional issue, but I wonder if something similar happened to anyone in the forum. Thanks.
 
Status
Not open for further replies.