Can't remove google verification after factory reset (Xiaomi Redmi Note 11 NFC)


Nov 3, 2023
Hello, I have a Xiaomi Redmi Note 11 that I cannot reset (they gave it to me and I can't reset and set my accounts, etc.).

The problem is that after resetting, it asks me for the previous person's Google account and I can't get it in any way.

After reading a lot, I have tried these solutions, but none worked:

1. Use fastboot from cmd to clean it but it gives me a permissions error.

2. Use fastboot and MiFlash to reinstall the firmware and clean it, it also gives me a permissions error, fastboot is closed.

3. Using MiUnlock, it doesn't work either.

4. Open the phone and turn it on with the test points to start it via EDL and reinstall the firmware via MiFlash. It also gives me a permissions error, it asks me for a Xiaomi account that I don't have.

It's my first time doing these things and I don't have much idea about the subject.

For now, what I see is that I need a verified Xiaomi account, which I imagine only Xiaomi technicians and pirate pages will have to flash via EDL, is that correct? Or is there something I'm not doing right?

Thanks for the help..
Ask the previous owner to remove this Phone from his Google Account.....
You can Login with any Account then
  • Like
Reactions: jericho246