Cycling Mi Logo At Boot, Can Not Enter Fastboot

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by finek, Sep 22, 2015.

  1. finek

    finekMembers

    Sep 22, 2015
    5
    0
    11
    Male
    Hi.
    I've bricked my MI2S after trying to restore lost lock screen password with the mi.com account, after a few unsuccessful login attempts it suddenly rebooted and after that it started cycling on "MI" logo (the screen goes on and off approx. every second).

    If I hold the down volume key during the booting process it shows the fastboot logo and then the screen goes off and everything starts again...
    I've also tried to short circuit the two pins over the sim holder with a ground connector, my computer recognises a qhsusb_dolad device, and then... you won't believe it... it disconnects and connects EVERY SECOND just as the screen would go on and off if I normally booted my bricked phone.

    What do you guys think?
    Is it unbrickable?

    Any help would be appreciated. Thank you!
     
  2. cbpbxecmecmbeh

    Sep 19, 2013
    389
    82
    50
    Maybe hold the power button until completely off and then try to access fastboot
     
  3. finek

    finekMembers

    Sep 22, 2015
    5
    0
    11
    Male
    There is no any changes, when i press (and hold) power button :(

    There is youtube video, just like my case
     
  4. SkiFire13

    SkiFire13Members

    Nov 3, 2014
    526
    102
    80
    Try this ;)
    Take the battery and insert it then charge your phone. Go on fastboot also if you don't see anything. Install MiAssistant and MiFlash and download a fastboot rom (there is a mirror on miui.it ;)). Connect the phone on pc and install the fastboot rom.
     
  5. finek

    finekMembers

    Sep 22, 2015
    5
    0
    11
    Male
    I can not access Flashboot (rabbit), there is what i see, if press Vol- and Power keys:
    [ 3 sec ] MI logo
    [ 1 sec ] screen off
    [ 0.5 sec ] MI logo
    [ 0.5 sec ] Rabbit (flashboot)
    [ 1 sec ] screen off
    [ 0.5 sec ] MI logo
    [ 0.5 sec ] Rabbit (flashboot)
    [ 1 sec ] screen off
    ...

    flashboot tool can not detect phone :(
     
  6. aqueousverm

    Aug 21, 2013
    21
    0
    11
    Male
    get a new battery
     
  7. finek

    finekMembers

    Sep 22, 2015
    5
    0
    11
    Male
    I have 2 accums (original 2000 and 3000), nothing changes
     
  8. enyx.es

    enyx.esMembers

    Jan 16, 2014
    128
    29
    38
    Did you try recovery?

    Enviado desde mi MI 2S mediante Tapatalk
     
  9. finek

    finekMembers

    Sep 22, 2015
    5
    0
    11
    Male
    Yes, of course, nothing changes.. i always get "MI logo" at any keys combination :(
    I also tested key - this is not power key issue
     
  10. enyx.es

    enyx.esMembers

    Jan 16, 2014
    128
    29
    38
    Tell a friend to help you, one to press the enter key with the fastboot command pre typed and the other to make the rabbit appear... If u are quick enough maybe fastboot can stay if phone gets command.... I did this in a shitty chinese clone from a friend of mine and it worked... It was mtk based and not Qualcomm's but... Who knows, u dont lose anything for trying...

    Enviado desde mi MI 2S mediante Tapatalk
     
  11. faijai

    faijaiMembers

    Sep 13, 2013
    1
    0
    11
    Male
    Had the same problem. Try holding down Vol down and Power button, when you see the fastboot screen (rabbit) release the power button, hold down the Vol down button for couple of seconds.
     
  12. jauling

    jaulingMembers

    Yep I agree. Release the power button once you see the Mi logo.
     

Share Our Site