Google play doesnt work in MI4

Discussion in 'Xiaomi Mi 4' started by samadhan, Jan 12, 2015.

  1. samadhan

    samadhanMembers

    Jan 12, 2015
    1
    0
    11
    Male
    Hello Everyone.
    Last week i purchased MI4 , With this phone when i am trying to download any apps from Google play Store.
    Google Play always says that this is a big file, and you have to tick off "Download using Wi-fi only" before you can continue.
    After this even we continue, it doesn't work. Please give me solution how to download or use Google play on mobile data.I read sevaral forums and blogs but it gives File Size limit option , i could find such option in my phone . Help me on this .

    Thanks in Advance
     
  2. Superwitschi

    Mar 24, 2012
    305
    89
    62
    Male
    Germany
    Go to download app and than settings. Their you can set the mb size you allow to download.
     
  3. TonyWu

    TonyWuMembers

    Jan 20, 2015
    1
    0
    11
    Male
  4. BillyM

    BillyMMembers

    Feb 16, 2015
    2
    0
    11
    Male
    I have the same problem. It's driving me nuts. I've had the phone for about a month now. I managed to install google play but whenever I try to install something it either goes really slow downloading or doesn't even start, and then eventually gives me an error (490, 495). I'm using the phone in China, but I have a VPN set up to access google play. I have managed to download a few apps through google play but that's just when I'm lucky.

    Today I gave my phone a factory reset and tried another method for installing google play. Still, the same problem. I haven't used any of the ROMs here, mainly because I'm afraid of breaking the phone.

    My phone is the mi4 FDD version. When I have the patience and the courage, I'll likely try one of the weekly updated roms (can't post the link here, but it's on this forum) . Though I'm not exactly sure why I'd want to do this aside from getting google play to work. :( In the mean time, I have the Mi Apps thing.
     
  5. psaicorsonica

    Jan 30, 2015
    1
    0
    11
    Male
    @BillyM I'm in China to, and I use a VPN. as you know this kind of connection can be even very slow, sometimes. which VPN are you using? a free service....? after months of OpenVPN I've switched to a paid service.....and now everything is ok.

    I'm on a Mi2S, MIUIV6 special edition.
     
  6. BillyM

    BillyMMembers

    Feb 16, 2015
    2
    0
    11
    Male
    @psaicorsonica I'm using a (fast) university VPN. It seems you are using a Mi2s - it's not a VPN problem for me as I use the same VPN on my nexus tablet.
     

Share Our Site