miui v5 and incompatible apps

Discussion in 'Question & Answers' started by gian569, Jul 18, 2013.

  1. gian569

    gian569Members

    Sep 15, 2012
    28
    8
    15
    Male
    Italy
    hi all, i really wouldn't insist on a topic that has been already discussed, but i think miui v5 (3.7.5) is quite perfect on my htc desire hd (so, unofficial), and the only issue are incompatible apps. there's a bunch of them which would not install, not even by .apk or installing them as system app. i tried to modify build.prop several times, but with no success....so i 'd like to know if this problem affects all miui versions (official also) or not, and how can i fix this.
     
  2. Acid

    AcidScripting Ninja
    Staff Member

    Aug 20, 2011
    2,726
    744
    245
    Male
    Its a port issue. Of course there's no problem on official devices.
     
    gian569 likes this.
  3. gian569

    gian569Members

    Sep 15, 2012
    28
    8
    15
    Male
    Italy
    thanks, but shouldn't be only a build.prop issue?so easy to fix?someone is working on this?i'd like to know because i'f afraid that without a fix i'll have to come back to sense or aopk...
     
  4. Acid

    AcidScripting Ninja
    Staff Member

    Aug 20, 2011
    2,726
    744
    245
    Male
    I don't know. You would have to ask rom developer. But it's in China so, hard to contact them.

    Wysłane z Xiaomi MI 2
     
    gian569 likes this.
  5. gian569

    gian569Members

    Sep 15, 2012
    28
    8
    15
    Male
    Italy
    Thanks so i think i'll switch to aopk, if i'll buy an officially supported phone i'll come back to miui

    Inviato dal mio HTC Desire HD con Tapatalk 2
     
  6. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Try Market Helper app...

    ~Tapatalk 4~
     
  7. Mo158

    Mo158Members

    Mar 15, 2012
    50
    2
    18
    Male
    I installed market helper, but it doesn't seem to do anything. It still says that my phone is incompatible :-(

    Edit

    I finally got market helper to work, but I get an error when installing my app. Missing shared library...

    Any ideas?
     

Share Our Site