New No data received on Lenovo S820 after flashing MIUI 3.9.27

Discussion in 'Bugs' started by Yuhao, Sep 30, 2013.

  1. Yuhao

    YuhaoMembers

    Aug 10, 2013
    12
    3
    13
    Male
    #1Yuhao,Sep 30, 2013
    Last edited: Oct 1, 2013
    Hi,

    I recently installed MIUI 3.9.27 on my Lenovo S820, both sims can get signal but I cannot receive any mobile data. Wifi works fine though! When I click on the sim toolkit app it opens a window displaying the two sim cards. Yet when I click on either of them it says the application is not installed on the phone. When I go to Access Point Names and click on either sim the settings apk force closes and I've tried a multitude of things such as updating the radio to try and fix this. However, all have failed so far.

    If anyone could help me it would be greatly appreciated! :)

    Update: I managed to get the data working by using an apn app and getting to the apn settings through the back door. So it's definitely an apn settings bug!
     
    DmitryK likes this.
  2. #2DmitryK,Oct 2, 2013
    Last edited: Oct 2, 2013
    Hello I have the same issue with ZTE V987 on the lastest ROM, can you say which app or apps did you used to solve that bug?

    also solved I used Tweakker APN this
     
    Yuhao likes this.
  3. Yuhao

    YuhaoMembers

    Aug 10, 2013
    12
    3
    13
    Male
    Yep I also used Tweakker! Hopefully MIUI can fix this bug, I think it's a common problem for dual sim phones (apart from the Hongmi) using MIUI.
     

Share Our Site