Stable 8.2.3.0


adrenochrome

Members
Apr 11, 2013
54
20
on initial setup, wifi is not enabled in stable 8.2.3.0, so it's impossible to connect to wifi (empty list) and thats a real problem since the phone it's still binded to the miui account used to unlock. impossible to go through the auth procedure without wifi connection (and without sim), no other choice than downgrading to 8.1.5...
 

Berci

Members
Aug 3, 2016
61
20
on initial setup, wifi is not enabled in stable 8.2.3.0, so it's impossible to connect to wifi (empty list) and thats a real problem since the phone it's still binded to the miui account used to unlock. impossible to go through the auth procedure without wifi connection (and without sim), no other choice than downgrading to 8.1.5...
No issues for me !
 

adrenochrome

Members
Apr 11, 2013
54
20
No issues for me !
you tried to wipe all partitions before ?
if you manage to get past the init setup screens (welcome to miui8, lang, networks, accounts, ...) by upgrading from a prev version without wiping, the 8.2.3.0 is perfectly usable. The problem is only for the init setup
 

REDMI_GT

Members
Jan 11, 2017
58
30
on initial setup, wifi is not enabled in stable 8.2.3.0, so it's impossible to connect to wifi (empty list) and thats a real problem since the phone it's still binded to the miui account used to unlock. impossible to go through the auth procedure without wifi connection (and without sim), no other choice than downgrading to 8.1.5...
What about data connection from your sim card? Does it work that way or do we need wifi?
 

adrenochrome

Members
Apr 11, 2013
54
20
What about data connection from your sim card? Does it work that way or do we need wifi?
yes of course it "should" work, but in my case i was only preparing this phone for someone and i didnt want to insert my own sim into the phone, so i didnt test it (perhaps it's broken the same way as wifi in init setup)
 

Berci

Members
Aug 3, 2016
61
20
you tried to wipe all partitions before ?
if you manage to get past the init setup screens (welcome to miui8, lang, networks, accounts, ...) by upgrading from a prev version without wiping, the 8.2.3.0 is perfectly usable. The problem is only for the init setup
Yes i always wipe dalvik ,cache and data partitions for clean install , no problems related to connectivity ,i have not found not a single bug or glitch!
 

adrenochrome

Members
Apr 11, 2013
54
20
and system ?
anyways ..... the wifi page just after language choice was totally empty, then i was stuck at the miui account unlock page asking for a connection, i looped a lot of time through all available init paths, tried several languages, rebooted, always no wifi avaible.
I had to go back to recovery install 8.1.5 go through all the init settings and i installed 8.2.3 through regular update app, 8.2.3 is running perfectly despite of this init settings problem
 
Last edited:

Rádics Valter

Members
Sep 28, 2016
1
11
and system ?
anyways ..... the wifi page just after language choice was totally empty, then i was stuck at the miui account unlock page asking for a connection, i looped a lot of time through all available init paths, tried several languages, rebooted, always no wifi avaible.
I had to go back to recovery install 8.1.5 go through all the init settings and i installed 8.2.3 through regular update app, 8.2.3 is running perfectly despite of this init settings problem
Download the zip again, and flash that. Once I had the same propblem as you and this helped.

Tapatalkkal küldve az én Redmi 3S eszközömről
 

FRibeiro1408

Members
Feb 4, 2014
6
11
I've installed this exact rom and I am facing a severe battery drain. The apps are still the same, nothing was changed from previous rom. I used to get two days and a half of battery and now I just get one day. :(
 

MarkyO

Members
Oct 5, 2016
85
18
This must be an issue with any of your apps. I use this ROM on two devices (my wife's and mine), both running for at least two days on battery.
Hint: Don't use any battery saver app!
 

FRibeiro1408

Members
Feb 4, 2014
6
11
Wish I could say you were right, that it is one of the apps. What I can see is the Android System as being the big culprit of this battery drain. It shows 52%. I think this is too much. Let's hope the next update will fix this bug, at least on my phone.
 

madd0g

Members
Nov 11, 2016
105
40
I have Android System "using" the same amount, yet still get 7h SOT over 48 hours.

*sigh* Same old s**t again with the % reported, yes it "uses" that amount, because the system is RUNNING (who would've known that turning on an Android device would result in Android System to run, holy f**k hold the presses).
 

FRibeiro1408

Members
Feb 4, 2014
6
11
I didn't explain myself correctly, as I can see. Battery drains overnight when the phone is in idle mode as well. I've removed some apps (didn't have many anyway) but it doesn't seem to make any difference. I've deleted cache and dalvik cache, but didn't have much luck. This has started after flashing this new rom, so I will downgrade to the rom I had before (think it was stable 8.1.4.0) and see how it goes.