MIUI 12.6 21.12.1


Do you like this MIUI version?


  • Total voters
    111
Status
Not open for further replies.

katerpanne

Members
Apr 19, 2014
2,910
332
Last edited:
  • Like
Reactions: Poney70

Igor Eisberg

Developer
Staff member
Oct 6, 2016
7,489
322
Really need your help. I am on Xiaomi Mi 10 and do exactly as under: but nothing happen. I'm in fastboot mode of course...thank you very much
It means the PC doesn't detect any device. Make sure the drivers for your device are installed.

Start logo redmi
OK, and?

heey, thanks, these commands work for me, but when I restart my phone, the camera/microphone usage indicators, they reappear in the upper left corner.
Don't you have a solution please?
The "default" at the end of the command is supposed to disable it permanently, and it works fine for me.
 
  • Like
Reactions: diabledu62
Jul 21, 2019
46
20
Thanks from Mi 10 Lite Zoom

On desktop (right top corner) showed FPS - it is normal??!!

IMG_20211204_223723.jpg
 

Tuohivirsu

Members
Jul 5, 2019
5
15
It means the PC doesn't detect any device. Make sure the drivers for your device are installed.


OK, and?


The "default" at the end of the command is supposed to disable it permanently, and it works fine for me.
When phone is connected to PC and phone is fastboot -mode. Check device manager, there should seen "android" (meaning drivers working ok) IF NOT, then setup drivers.
 

Iain_B

Members
Mar 25, 2013
1,579
297
People with umi that upgraded with dirty fastboot bat, have this setting unhidden an enabled.
I used the 'dirty fastboot bat' ('windows_fastboot_update_rom.bat') from A11, and I do not have the setting available - not that I really use or need it anyway with 8Gb RAM.
 

Igor Eisberg

Developer
Staff member
Oct 6, 2016
7,489
322
I used the 'dirty fastboot bat' ('windows_fastboot_update_rom.bat') from A11, and I do not have the setting available - not that I really use or need it anyway with 8Gb RAM.
Sure, it's hidden by default for me too since the Android 12 update, sounds like intended behavior.
 

Igor Eisberg

Developer
Staff member
Oct 6, 2016
7,489
322

mike710_0

Members
Sep 24, 2021
29
15
Just found an issue with regards to using fingerprint. I can unlock my Poco F2 Pro fine but when i try to log into any apps this way i get the error message

'Failed to init cipher'

I've also noticed 'double tap to wake screen' has stopped working

Any fix or workaround for this?
 
Last edited:

ilank

Members
Aug 14, 2021
5
15
Mi 10, installed over previous last beta.
Wifi doesn't work AT ALL. Works few seconds then stop and after turn it off even mobile data doesn't work often. Only airplane on/off restore mobile data.

Checked regions: Israel, Ukraine, China, same behavior.
Actually unusable for me now
 

Synapsis

Members
Mar 23, 2021
26
15
I searched but have not found a complete answer to my question only partly. I know you can not update to A12 using TWRP but if I do the update with fastboot do I have to uninstall TWRP first? I read that some one said they lost TWRP but Igor said its not in the boot.img but on a different partion? Is it better to use another boot image other than TWRP and if so which one. Thanks
 

imasti

Members
May 8, 2019
3
15
I have updated my Mi 10 Pro with clean install. Now i can't activate my Viber after installing it. Do anyone have the same issue?
 

Igor Eisberg

Developer
Staff member
Oct 6, 2016
7,489
322
I searched but have not found a complete answer to my question only partly. I know you can not update to A12 using TWRP but if I do the update with fastboot do I have to uninstall TWRP first?
No. You don't need to uninstall anything, no reason to invent steps we never even mentioned.

I read that some one said they lost TWRP but Igor said its not in the boot.img but on a different partion? Is it better to use another boot image other than TWRP and if so which one. Thanks
What? Don't over-compicate things. Just flash using the fastboot script and that's all you need to do.

Mi 10, installed over previous last beta.
Wifi doesn't work AT ALL. Works few seconds then stop and after turn it off even mobile data doesn't work often. Only airplane on/off restore mobile data.

Checked regions: Israel, Ukraine, China, same behavior.
Actually unusable for me now
I don't see any log that is recorded when these issues happen from you...
 

Igor Eisberg

Developer
Staff member
Oct 6, 2016
7,489
322
I've just performed clean flash on my Mi 10, hoping I'd get rid of the gap, but it's still there.
Any idea what could be causing it?

Sent from my Mi 10 using Tapatalk
Try going to Security -> Settings (icon on top-left corner) -> Data usage, then disable "Data usage notifications", if it's enabled.
If that doesn't help, then no idea.
 
  • Like
Reactions: nightshadow931

Iain_B

Members
Mar 25, 2013
1,579
297
I've just performed clean flash on my Mi 10, hoping I'd get rid of the gap, but it's still there.
Any idea what could be causing it?

Sent from my Mi 10 using Tapatalk
I tried the 'Old version' Control center style, and the gap is there.
However, I use the 'New version' control center style, and the Brightness level and everything else is correctly formatted on both pull downs.
So my suggestion is to try the 'New version' ;)

Edit: Reported under Bugs
 
Last edited:

Igor Eisberg

Developer
Staff member
Oct 6, 2016
7,489
322
I tried the 'Old version' Control center style, and the gap is there.
However, I use the 'New version' control center style, and the Brightness level and everything else is correctly formatted on both pull downs.
So my suggestion is to try the 'New version' ;)
I don't have the gap in both 'Old version' and 'New version' on Mi 10.
 

nightshadow931

Members
Jul 12, 2019
55
30
I tried the 'Old version' Control center style, and the gap is there.
However, I use the 'New version' control center style, and the Brightness level and everything else is correctly formatted on both pull downs.
So my suggestion is to try the 'New version' ;)
Yeeea, I don't really like the 'new version'.
Looks like iOS too much for my taste ;)

Sent from my Mi 10 using Tapatalk
 

Grifef

Members
Jul 30, 2021
4
15
Trying on Xiaomi Mi 10T Pro. Camera is still broken. Most of the animations are buggy, more like adaptive refresh rate is swapping to 60hz at most animations. Google Play's performance is horrible, not happening on stable. First flash made phone self rebooting at start up screen, but factory reset and skipping all skip-able startup options helped me. The worst is that there appears something like circle notch in top middle screen that appears in most of the apps and cannot be disabled. Pros are that the control center has been fixed.
 
  • Like
Reactions: ElDavo and ivo_kast

mike710_0

Members
Sep 24, 2021
29
15
If anyone has just installed this recent update DON'T even attempt to go into TWRP! For starters it won't load properly anyway plus it effects the whole security of the phone! I'm using a Poco F2 Pro & updated to this latest rom via fastboot

I've lost the following from doing this

1. Fingerprint sensor won't work on banking apps etc
2. Google Pay cards have been deleted

Anyone help me to get it working again?
 
Last edited:
Status
Not open for further replies.

Similar threads