HyperOS 1.0 HyperOS 1.0 STABLE RELEASE


Another date bug on lockscreen
 

Attachments

  • Screenshot_2024-06-22-19-32-03-862_lockscreen.jpg
    Screenshot_2024-06-22-19-32-03-862_lockscreen.jpg
    588.5 KB · Views: 239
hello, I'm planning to update from xiaomi.eu_MOONSTONE_OS1.0.3.0 to xiaomi.eu_MOONSTONE_OS1.0.5.0. Can I just update it without wiping the data, because I don't want to download the application and data again. thanks. Sorry if a similar question has already been asked.
 
  • Haha
Reactions: Bec de Xorbin
Please fix picture-in-picture mode with YouTube. It's perfectly works in MiUI 14, but with problems in HyperOS.
For example, if I'm Youtube in normal vertical orientation and switching to another app, youtube should switch to picture-in-picture mode, not to hide it and play video in background. And yes, I have YT premium, so it should work.

Thanks in advance!
 
flash using fastboot maybe
i did
i replaced images folder with CMI_OS1.0.3.0.TJACNXM_13.zip "fastboot" and made it windows_fastboot_update_rom
but when finished and reboot the phone stuck on black screen no any respons or vibrate or charging
just dead :eek:
any ideas?
 
Last edited:
i did
i replaced images folder with CMI_OS1.0.3.0.TJACNXM_13.zip "fastboot" and make it windows_fastboot_update_rom
but when finished and reboot the phone stuck on black screen no any respons or vibrate or charging
just dead :eek:
any ideas?
thats because you dont "update", you "first flash with data format"
 
  • Like
Reactions: amrwahdan
Does anyone know, for houji, did this rom using global rom modem for the rom or using chinese rom modem?
Quite number of people having issue with wifi problem. Internet connection lost within average range which previously is ok on other rom (cn rom in my case)
 
thats because you dont "update", you "first flash with data format"
i did
i replaced images folder with CMI_OS1.0.3.0.TJACNXM_13.zip "fastboot" and made it windows_fastboot_update_rom
but when finished and reboot the phone stuck on black screen no any respons or vibrate or charging
just dead :eek:
any ideas?
help plz
 
Updated my Mi 11 Ultra to the 1.0.3.0 update. The update works fine, but when I tey to root using Magisk I end up in bootloop stuck on the HyperOS boot screen. Anyone able to successfully root this last update on the Mi 11 Ultra?
 
I discovered what was making my Mi 11 Ultra slow.

I use a data filter via DNS (NextDNS) that blocks trackers, malicious sites, etc. I never cared about blocking trackers from miui.com, but I turned it off for an hour as I was testing something else. During the first half-hour, everything was super slow, but then I realized the performance was much better than ever on Harmony OS.

I then turned the blocks back on, and the performance remained the same. Here’s a heads-up for anyone using this kind of feature.
 
Updated my Mi 11 Ultra to the 1.0.3.0 update. The update works fine, but when I tey to root using Magisk I end up in bootloop stuck on the HyperOS boot screen. Anyone able to successfully root this last update on the Mi 11 Ultra?
did you disabled or deleted the magisk modules before. perhaps one or more are not compatible
 
  • Like
Reactions: gogocar62
In Version 1.0.2 its called multi.
In Version 1.0.3 there is no multi.

What is the difference?
Is without multi only english an Chinese?
1000162020.jpg
 

Similar threads