ICS USB Mount

Discussion in 'Xiaomi Mi One/Mi One S' started by mrwookie, Mar 27, 2012.

  1. mrwookie

    mrwookieMembers

    Sep 2, 2011
    12
    3
    13
    Hi Guys,
    New to owning a Mi-One today, having previously owned and worked on HTC Sensation & Samaung SGS2 over on XDA, and have flashed the most recent ICS build and am experiencing issues where I am unable to mount my SD card via USB. It asks if I want to mount the SD, goes off to have a think about it and then comes back asking the same question but does not mount. Nor does it mount in Miui Recovery.

    Is this a known issue with ICS builds currently or just one I have got special to my Mi-One? If known is there any work around anyone knows of?

    Cheers for any help in advance.
     
  2. bluebird

    bluebirdMembers

    Jan 14, 2012
    43
    7
    18
    UK
    I've not had a problem with the MIUI v4 ICS builds. MIUI Recovery shouldn't be an issue as it s independent of ICS. Perhaps the USB drivers need (re) installing? There are drivers available on the Xiaomi site and I may have seen them somewhere on this site
     
  3. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    Likewise, USB mount works great in both MI Recovery and in the Android OS
     
  4. mrwookie

    mrwookieMembers

    Sep 2, 2011
    12
    3
    13
    Thanks both for your replies turns out the culprit was in actual fact my laptop but only when on the ICS builds as works perfectly on GB builds. Very strange so rebuild incoming for that.
    Cheers.
     
  5. ghostlda

    ghostldaMembers

    Mar 30, 2012
    3
    0
    11
    Male
    great that i found this thread, i was having exactly the same problem in my xiaomi device with ics, removing the device from windows and installing again solved !!
     

Share Our Site