Installing twrp on sunstone via fastboot failed --> Unknown command


Aug 13, 2014
Hey experts and knowledgeable newbies,

I've recently tried to install the eu ROM on my sunstone.
I followed the guide given precisely, but everytime I try the "fastboot boot twrp.img" command,
I get "FAILED (remote:unknown command)".
Fastboot devices recognizes the device, bootloader is unlocked, everything under developer options is as given by the guide.
I've tried different PCs, different cables (including the original) and different USBPorts.

Can anybody help with this problem?
Install ROM using fastboot method.
There is some specific problem with TWRP for your model.
Thanks for the quick reply.
I followed the guide given by you, but when executing the .bat with admin privileges,
it say bin/windows/fastboot.exe not found, as though it is found (manually, by me) in the given folder.
When started as non-admin, it starts the process, but gives two errors:

"FAILED (Write to device failed (Invalid argument))" when sending core_nhlos_b
and "FAILED (Write to device failed in SendBuffer() (Too many links))" when sending modem_a.

Any ideas what went wrong?