MIUI 10.4 9.4.18


Do you like this MIUI version?


  • Total voters
    326
Status
Not open for further replies.

Pedrodc

Members
Jan 12, 2017
6
15
If a pw is active it must be your pin number or blank option (just hit blue stick)
Unfortunatly it is not the case...may be.
install and try Orangewolf TWRP or boot it from fastboot screen.
No successfull? you might format data.
Not my pin, well whatever
 

Syl Fau

Members
Mar 2, 2018
5
13
[sorry for my english ;) ]

Hello,

I have a problem.

In TWRP i wiped all the datas on my Mi Mix 2 by a factory reset in TWRP to make a fresh install.

Then i installed this version of Miui, but i have not the french language (i have many others languages).

It's strange, because before doing this wipe, from many months, every week i install the weekly rom and i was in french.

In my screenshot you can notice that french isn't here ;)
 

Attachments

Last edited:

pmspr4100

Members
Apr 1, 2019
24
5
[sorry for my english ;) ]

Hello,

I have a problem.

In TWRP i wiped all the datas on my Mi Mix 2 by a factory reset in TWRP to make a fresh install.

Then i installed this version of Miui, but i have not the french language (i have many others languages).

It's strange, because before doing this wipe, from many months, every week i install the weekly rom and i was in french.

In my screenshot you can notice that french isn't here ;)
Solution soit installer la 9.4.11 puis passer en 9.4.18 pour avoir le Français.
Sinon patienter la rom de cette semaine qui corrige une erreur de ma part
 
  • Like
Reactions: cobray2 and Syl Fau

Syl Fau

Members
Mar 2, 2018
5
13
Ok merci pour l'info, je vais attendre vendredi prochain ;)

Encore merci pour ton boulot de traduction.
 

Joker2107

Members
Jul 12, 2016
35
20
What is wrong with the gallery app? two times per week is loading the pictures new! and this takes time! maybe i'm the only one where this happens? Someone knows something about the issue?
 

sengine7

Members
Apr 19, 2019
1
3
What is wrong with the gallery app? two times per week is loading the pictures new! and this takes time! maybe i'm the only one where this happens? Someone knows something about the issue?
Same issue also for me.
I hope it will be solved with next update

Inviato dal mio MIX 2 utilizzando Tapatalk
 

FrancYescO

Members
Apr 14, 2019
14
5
Sometimes when using 3G connection all HTTP request seems to fail, other apps (like telegram) seems to work, opening https://1.1.1.1 after few retries work.

All get back in working mode after toggle OFF/ON aereo mode.

Switching to WiFi get all working, turning it off back to failing http request until cycle aereo mode (until...)
 

Karpfenhai

Members
Jul 17, 2016
242
52
Sometimes when using 3G connection all HTTP request seems to fail, other apps (like telegram) seems to work, opening https://1.1.1.1 after few retries work.

All get back in working mode after toggle OFF/ON aereo mode.

Switching to WiFi get all working, turning it off back to failing http request until cycle aereo mode (until...)
Confirmed, some browser work, some apps too but some not, like they don't recognize the network switch (mobile <> Wi-Fi)

Sent from my MI 8 Explorer Edition
 

Hoàng Thạch

Members
Oct 4, 2015
34
20
Hi, I noticed that every 15 minutes of watching video or calling a messenger, the wifi signal was lost and then reconnected, no problem with global rom
Mi6 and mi9
 

j2002

Members
Jun 28, 2018
21
15
My device is Mi Mix 2s, 256GB and 8GB RAM. It often unable to receive call and often receives notifying of miss call after that. This happen since I have installed Xiaomi EU stable ROM ver 10.2.1.0; 10.2.2.0 and 10.3.1.0. Now I have to install ver 10.0.7.0 and all above issues disappear. I always want to update to latest version ( for example: Ver 9.4.18 Dev ROM) but i`m affraid that this error has not been fixed. Does any Mi Mix 2S user install this version? Does this error happen, please?
On Mi Mix2S 128 on the last DEV ROM there's no problem with that.
 

j2002

Members
Jun 28, 2018
21
15
I don't remember happening in previous versions so I'm assuming this might be a bug in this release.
I do have some Network drops and to solve it I have to activate Plain Mode then disable to get cell data from Network again.
Mi Mix 2s

Anyone else?
Me tool. It happened more with previous version but still happens.
 

dreko2000

Members
Nov 4, 2017
144
30
Dark mode disables the homescreen layout of theme on my mi 8 se

MI 8 SE cihazımdan Tapatalk kullanılarak gönderildi
 

Aloush5592

Members
Mar 4, 2013
1
13
i flashed clean Rom and now i have problems with my mobile 4g speed . i only get 0.7 MBs download and 0.01 MBs upload speed.
we have a 500Mbits Vodafone here in Germany. The last update i got nearly 25mbs and thats very very fast.
plz help me. Me my wife and my son have mi max 3 and all of us have the same problem.
i did also delete every APN and create new one from the official Vodafone webpage. but still no luck.
Coul you guys plz look into?
 

sz.hatef

Members
Apr 9, 2019
59
10
I've asked it before but no one replied me ,

Could you guys split screen in landscape mode and change the width??

I can just change the height in portrait mode.

Is it normal??!
 

Ikarmii

Members
Apr 23, 2019
6
5
When i watch videos full screen the menu buttons (back, home, recent apps) stay on screen.

Anyone know how to fix/remove this?
 

Bartos

Members
Mar 27, 2019
8
5
I'm not getting Gmail/email notification.. doesn't notify me anywhere.. I have to manually go into the Gmail app to check.

Anyone know how to fix?
I have the same in mimax3. For a few release xiaomi.eu is missing Gmail notifications, or it appears very rarely. Global beta does not have such problems
 

Ikarmii

Members
Apr 23, 2019
6
5
I have the same in mimax3. For a few release xiaomi.eu is missing Gmail notifications, or it appears very rarely. Global beta does not have such problems
uninstalling and reinstalling gmail app seems to have fixed for now.
 
  • Like
Reactions: Bartos

Bartos

Members
Mar 27, 2019
8
5
We will see if the reinstallation of gmail will help. For me, this is not google's fault because I have long reported that gmail notifications not always appear. 3 or 4 editions had a problem with this.
 
Last edited:
Status
Not open for further replies.