Samsung Galaxy SII - Bugs in the latest rom (2.8.17)


ToMmY_hun

Members
Mar 16, 2012
30
28
Experience a bug with this update.
The doesn't wakes up and blinkes "charged", with the green circle.
It is still locked and unplugged but screen wakes up and blinking constantly.
Drains battery this way.
I did not notice this problem. Have you made a clean install?
 

KrafTu

Members
Jul 4, 2011
111
28
What can I do??? Everytime i turn my device on it apperas, when I restart it appears, so what's the problem?
 

-BioHaZard-

Members
May 13, 2012
19
13
I just press Ok, nothing serious, you wont notice a difference to be honest. I used to get that message now and then, not every time I turned my phone on though.
 

-BioHaZard-

Members
May 13, 2012
19
13
Oh, like I say I don't get it every time but I just pressed Ok the first few times it appeared and it stop showing up.
 

Rickard Olsson

Members
Apr 27, 2012
11
11
I did not notice this problem. Have you made a clean install?
No, I didnt this time. I usually dont because it has worked mant times before just to upgrade.
Reverted back to previous release for now. But it might be a problem still for others.

Anyone else experience this?
 

boxcarracer81

Members
Mar 20, 2012
551
75
What can I do??? Everytime i turn my device on it apperas, when I restart it appears, so what's the problem?
You've got an external SD in your SGS2? I had this once, powered down, removed SD card, rebooted, powered down, inserted SD card, reboot and it was gone..
 

Gipson

Members
Sep 6, 2011
17
11
not sure if this has been mentioned yet but the Torch is extremely sensitive i find when unlocking my phone. it randomly turns on and the only way to turn it off is to lock, unlock and manually turn off the Torch using the status bar shortcut

i'm using 2.8.10 but my guess is this bug still exists
 

iBotPeaches

Script Gatekeeper
Oct 31, 2011
3,808
335
Can you help me with a little....but maddening bug? Cant end calls from the headset!!!!! Please!!!!!!!!!!!!!!!!!!!!!!!
Can't ending calls has nothing to do with this fix. If your experiencing that please submit a logcat so I can pass it on.
 

Orpheus

Members
Nov 1, 2011
51
18
I've a minor issue
Settings > Personal > Security & Privacy > Credential Storage > Install from SD Card >
Leads to a FC
"Unfortunately, Settings has stopped.".
 
  • Like
Reactions: ToMmY_hun

Abaaba

Members
Aug 22, 2012
8
13
Anyone got a problem with the latest ROM? I put my S2 ROM 2.8.17 and seem to be having a wifi problem.... coz it is my first time am trying this ROM, maybe it is some sort of a setting issue.................can someone please confirm if this is the case plz??

Thanx
 

ToMmY_hun

Members
Mar 16, 2012
30
28
Anyone got a problem with the latest ROM? I put my S2 ROM 2.8.17 and seem to be having a wifi problem.... coz it is my first time am trying this ROM, maybe it is some sort of a setting issue.................can someone please confirm if this is the case plz??

Thanx
What is the problem exactly?
 

ToMmY_hun

Members
Mar 16, 2012
30
28
I'm moving into a new flat this weekend so I can't update the first post. I'll be back on next Saturday. :)
 

stranzer

Members
Jul 19, 2012
38
18
these are the bugs i have noticed so far in 2.8.24
1. when i open task manager by pressing the centre button i see the maps app showing but i never opened it and it always keep on comes back after cleaning the memory but in the battery usage i can't see it consuming any battery.
2.its the previous problem which i have faced about selecting manually network operators, it force closes...i dont get list of operators to select.
3. In settings->Secutity & Privacy-> Install from SD card...it force closes.
4. and some times its hanging up..
 

boxcarracer81

Members
Mar 20, 2012
551
75
these are the bugs i have noticed so far in 2.8.24
1. when i open task manager by pressing the centre button i see the maps app showing but i never opened it and it always keep on comes back after cleaning the memory but in the battery usage i can't see it consuming any battery.
2.its the previous problem which i have faced about selecting manually network operators, it force closes...i dont get list of operators to select.
3. In settings->Secutity & Privacy-> Install from SD card...it force closes.
4. and some times its hanging up..
1) When you have Google location service enabled, maps will run as a cached service, thus using battery. However, I have it enabled but I can't reproduce your bug:
uploadfromtaptalk1345906140977.jpg

2) Works for me:
uploadfromtaptalk1345906190455.jpg

3) Confirmed.

Have you tried a clean install?
 

stranzer

Members
Jul 19, 2012
38
18
Screenshot_2012-08-25-22-13-45.pngScreenshot_2012-08-25-22-15-48.png yes i have done clean install..even wipe data...and no my google location service isn't enabled....but i can't find maps using battery in my battery usage...and about network operators...i think you are not from INDIA...i think dev's have not added india network providers may be thats the reason i can't able to add network manually...
 

Erol

Members
Apr 22, 2012
10
15
these are the bugs i have noticed so far in 2.8.24
1. when i open task manager by pressing the centre button i see the maps app showing but i never opened it and it always keep on comes back after cleaning the memory but in the battery usage i can't see it consuming any battery.
2.its the previous problem which i have faced about selecting manually network operators, it force closes...i dont get list of operators to select.
3. In settings->Secutity & Privacy-> Install from SD card...it force closes.
4. and some times its hanging up..
Issue 3 confirmed. I could not reproduce other issues.
 
  • Like
Reactions: mantex80