Release MIUI Multi-Language Rom 2.7.20 [ICS]

Discussion in 'MIUI News' started by Pele, Jul 22, 2012.

Thread Status:
Not open for further replies.
  1. Pele

    PeleGuest

    A new version has been released! http://miuiandroid.com/community/threads/miui-multi-lang-rom-2-7-27-ics.17422/

    Hello all,

    Was gonna post on Saturday. Though it was Saturday, so yeah didn't get back to my computer. Mirrors are still uploading, but I have to leave. So wait about 10 minutes before downloading.

    Lots of languages included, more coming. Theres lots of translators who want to join, but I've been very busying just getting this project to work. Hope you enjoy.

    Give kudos to your translators. This is a huge group effort and continues to grow bigger.

    Languages included:
    • English (MarkHUK & iBotPeaches)
    • Chinese (Xiaomi)
    • Polish (Acid)
    • Dutch (Kees-Jan)
    • Italian (Mish)
    • Korean (IAmGhost)
    • Spanish (LordStenka)
    • Danish (1982Strand)
    • Russian (KDG & malchik-solnce)
    • Arabic (silent_4)
    • Ukrainian (KDG & Vlaaaad)
    • German (Gerret84 & Marco)
    • Hebrew (roenano)
    • Hungarian (vagyula)
    • Slovak (ingbrzy & UFO & supersasho)
    • Czech (kynio & jomi)
    Languages to be Included:
    • Romanian (epruv)
    • Swedish (Bestonius)
    Downloads:
    Notes:
    Thanks,
    Connor
     
  2. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,115
    335
    Kansas
    ROMs posted. I have to leave the house, but one mirror is still uploading. So wait 10 minutes please.
     
  3. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    Thank you so much!!! I'm downloading now!
     
  4. Planet X

    Planet XMembers

    Nov 2, 2011
    12
    1
    13
    Thank you for your hard work. Will download now.
     
  5. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    DAMN!!! I have still the problem that the statusbar stopped working after a reboot and the appkiller by keeping hold the homebutton dosn't work anymore after a restart.. I thought this problem was solved in this version? :(

    Any idea if there is a fix??
     
  6. Planet X

    Planet XMembers

    Nov 2, 2011
    12
    1
    13
    I have lost my statusbar after updating from the english version. Is there an easy fix for that?
     
  7. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    Do you have also the same problem as me with the "appkiller" like I discripted above?
     
  8. David1991

    David1991Members

    Jul 8, 2012
    1
    0
    11
    Male
    When will the gallery be translated to dutch?
     
  9. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    Sorry to report this Connor, but the statusbar still FC's and there is no app manager when long pressing home. (setting Dutch).
     
  10. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    De nederlandse vertaling dateert alweer van mei... dus zou er niet te snel op rekenen.. :(
     
  11. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    Extract the file framework.res from the non multirom and put it in your /system.. Or look for last weeks release, there was a fix posted there that will do the same for you..
     
  12. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    Allright, to make your life a lot easier flash the attached file in cwm. I can confirm that it works. ;)

    Edit: for SGS2
     

    Attached Files:

  13. Stenka

    StenkaMembers

    Mar 10, 2012
    17
    1
    13
    Male
    Spain
    device?
     
  14. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,115
    335
    Kansas
    Dutch hasn't been active in 3 months.
    I thought I checked all frames, but with 13 devices and 20 languages. Thats 13x20 = 260.

    I could of missed one.
     
  15. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    Thanks! But I'm getting an error when i try to install it in cwm:

    E: Can't open/emmc/Download/fix_miui_2.7.13.zip
    (bad)
    Installation aborted

    Any idea?
     
  16. raillpl

    raillplMembers

    Jul 22, 2012
    5
    1
    13
    Male
    because this fix is for another phone (samsung galaxy s2) :D

    same issue here (system UI FC) on xperia arc s lt18i on update over non-localized 2.7.20 rom... trying clean installation right now.

    EDIT: FC also on clean installation of multi language ROM
     
  17. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    Aaah allright.. Is there no fix for the S3 yet? :(
     
  18. maga77

    maga77Members

    Jul 21, 2012
    3
    1
    13
    Male
    What about huawei honor (u8860) ??
    Is a good & stable release? Someone who tried?



    Inviato dal mio U8860 con Tapatalk 2
     
  19. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    Howto fix: download the non multi for your device, extract the file framework.res, copy that to your device in system/framework. I use android commander on windows to access system files on my SGS2. Once replaced, reboot.
     
  20. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    I'm trying it now.. Do you mean framework-res.apk?? I can't find the file framework.res
     
  21. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    That one right. :)
     
  22. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    Allright, there is also a file framework-miui-res.apk. That one also?
     
  23. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    nope.
     
  24. powermarcel10

    Jul 16, 2012
    56
    1
    18
    Male
    Allright.. Thanks.. Will try it.. One question left: What can I expect after doing this? Everything is the smae, still Dutch but only the problems are fixed? So it works the same after I install the ROM for the first time, but after doing a reboot, everything is still working? :)
     
  25. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    It should work. Your system will still be in Dutch. You may need to check if your settings are all OK. I needed to add my google account again. Other than that no problems.
     

Share Our Site